Rising Software | Network Downloads
Buy Now

Setup Server

This is always updated to support the latest Auralia and Musition. If you are running an earlier version, please use the db_upgrade utility to upgrade your database – you don’t need to use the setup_server utility again.

We have included the links to older versions of the setup_server utility just in case you are not wanting to upgrade to the latest.

On Windows, if you have issues running the setup_server utility then please see this page for a solution.

 

Version 6

DBClient VersionWindowsMacNotes
1596.0.1.4DownloadDownloadLatest release – highly recommended

 

Version 5

DBClient VersionWindowsMacNotes
1145.0.18.46DownloadDownloadLatest release – highly recommended
1135.0.13.40DownloadDownload
1125.0.6.25DownloadDownload
1115.0.5.23DownloadDownload
1105.0.0.15DownloadDownload
1095.0.0.14DownloadDownload
1085.0.0.12DownloadDownload

 

Version 4

DBClient VersionWindowsMacNotes
734.5.12.64DownloadDownloadLatest version – highly recommended.
724.5.10.61DownloadDownload
714.5.8.57DownloadDownload
704.5.5.52DownloadDownload
694.5.4.51DownloadDownload
684.5.3.49DownloadDownload
674.5.2.47DownloadDownload
664.5.1.46DownloadDownload
654.5.0.45DownloadDownload
554.0.6.20 & 4.0.7.21DownloadDownload
534.0.5.19DownloadDownload
524.0.3.14 & 4.0.4.15DownloadDownload
514.0.2.12DownloadDownload
504.0.1.10DownloadDownloadOriginal release

 

On Windows, if you have issues running the setup_server utility then please see this page for a solution.

 

Version 3.5

DBClient VersionWindowsMacNotes
263.5.2.34DownloadThis is VERY OLD and not supported

DB Upgrade

If you have updated Auralia and Musition and are running in a networked environment with a shared database, you will need to upgrade the database that exists on your server. Download this upgrade utility to achieve this.

Version 6

If upgrading from Auralia/Musition version 4, you must install Firebird 2.5 and remove Firebird 2.1 before running the upgrade utility. You will need to run the Setup Server utility to configure your database password for Firebird 2.5, but don’t overwrite your database. Please contact Support if you require assistance.

DBClient VersionWindowsMacNotes
1596.0.1DownloadDownloadLatest version – highly recommended.


Version 5

If upgrading from Auralia/Musition version 4, you must install Firebird 2.5 and remove Firebird 2.1 before running the upgrade utility. You will need to run the Setup Server utility to configure your database password for Firebird 2.5, but don’t overwrite your database. Please contact Support if you require assistance.

DBClient VersionWindowsMacNotes
1145.0.17.44DownloadDownloadLatest version – highly recommended.
1135.0.13.40DownloadDownload
1125.0.6.25DownloadDownload
1115.0.5.23DownloadDownload
1105.0.0.15DownloadDownload
1095.0.0.14DownloadDownload

 

Version 4

DBClient VersionWindowsMacNotes
734.5.12.64DownloadDownloadLatest version – highly recommended.
724.5.10.61DownloadDownload
714.5.8.57DownloadDownload
704.5.5.52DownloadDownload
694.5.4.51DownloadDownload
684.5.3.49DownloadDownload
674.5.2.47DownloadDownloadNote the original ‘non-a’ version was problematic for some customers.
Contact us if you have issues.
664.5.1.46DownloadDownloadBugs on Mac
654.5.0.45DownloadDownload
554.0.6.20 & 4.0.7.21DownloadDownload
534.0.5.19DownloadDownload
524.0.3.14 & 4.0.4.15DownloadDownload
514.0.2.12DownloadDownload


Version 3.5

DBClient VersionWindowsMacNotes
263.5.2.34DownloadThis is VERY OLD and not supported

Firebird Server

We recommend installing the most recent version using the links below.

Version 5 & 6

Firebird VersionWindowsMac
2.5.9 (recommended)DownloadDownload

New 2.5.x versions can be safely installed ‘over the top’ of your current installation; your ‘aliases.conf’, usernames and passwords will be preserved. This does not apply when upgrading from 2.1.x.

If upgrading from Auralia/Musition version 4, you must install Firebird 2.5 and remove Firebird 2.1 before running the upgrade utility. You will need to run the Setup Server utility to configure your database password for Firebird 2.5, but don’t overwrite your database. Please contact Support if you require assistance.

Version 4

Firebird VersionWindowsMac
2.1.7 (recommended)DownloadDownload
2.1.5DownloadDownload
2.1.3 (shipped on CD)DownloadDownload

Note that versions earlier than Firebird 2.1.7 will not install on the latest versions of macOS due to a bug in the Firebird installer.

New 2.1.x versions can be safely installed ‘over the top’ of your current installation; your ‘aliases.conf’, usernames and passwords will be preserved.

Version 3

Firebird VersionWindowsMac
1.5.2Download